Timeshift makes no snapshot automatically

Hello, Im from Austria and have been here for some weeks and I like EndeavourOS very much. The community is very friendly. :smile:
My problem is Timeshift doesn´t make a snapshot automatic at my device. I had no error messages in the programm! Maybe I look over something important.

Hi and welcome here!

I’m not using timeshift so I can’t help directly. But here are some links to the developer’s page:

Maybe they can provide some answers.

And I believe here are people using timeshift, so you may get direct help here too… :slight_smile:

2 Likes

hello, how do you setting timeshift

2 Likes

Which settings do you mean?

it’s parameter there

1 Like

I use rsync with snapshots twice a month, 5 daily and 5 boot!

you looked in the target disk

1 Like

This are my settings!

1 Like

your files are in or not

1 Like

yes, there are my files.

all are in

1 Like

yes, all i have made manually.

I made my snapshots with sudo timeshift --check

to know can be when you do it manually, it removes what timeshift does in automatic

1 Like

OK, and how can i remove to automatic?

yes you will do now manual, you change in the settings

1 Like

Ok, thank you very much for your help JR29. :smiley:

1 Like

I don’t know if you found the solution, but when you have Timeshift installed you should run these commands before going to the settings:

sudo systemctl enable cronie.service
sudo systemctl start cronie.service

Once that one is started, Timeshift runs the automatic settings.

2 Likes

crony is not enabled by default in our distri

2 Likes