There is a dependency error while updating pamac-aur-git

While updating pamac-aur-git, I get the following error messages:

Dependency pamac found: NO found 11.2 but need: '>=11.3'
Found CMake: /usr/bin/cmake (3.22.2)
WARNING: CMake Toolchain: Failed to determine CMake compilers state
Run-time dependency pamac found: NO (tried cmake)

../src/meson.build:7:0: ERROR: Invalid version of dependency, need 'pamac' ['>=11.3'] found '11.2'.

What to do then? I guess I should wait until the bug is fixed, or maybe I should completely remove pamac-aur-git and reinstall it from scratch?

why not pamac-aur:

There can always be mistakes like this, I get used to it, I use it.

is often more up to date and maintainer is also active at the forum :wink:

Did you try cleanbuilding it?

1 Like

We only had to wait a day. It is now resolved, the Pamac update went smoothly. I use less and less, it is installed just for safety and habit.

Might be worth keeping an eye on this thread incase it affects you