The local version of Vivaldi Snapshot is newer than the one in the AUR

I get this message during the package update from AUR. I have the ominous, crash-prone version 2131.8 installed. What to do in such a case?

Please give the exact message you get, fully, including your command.

I had that too. It probably isn’t the right solution, but I ended up uninstalling the version I had, and then did a clean build of the “old” one.

No problems so far.

Thanks, I’ll give it a try, hopefully after that the browser crashes will stop.

Thanks, the clean build worked. Happy new year! :slight_smile:

1 Like

Happy New Year! :slightly_smiling_face:

1 Like