Test Endeavour saveur Cinnamon

Bonjour à tous,

Étant curieux de nature et de surcroît, en congé, je me suis un peu intéressé à cette distro, dont Mister Bezies semble en dire du bien :slight_smile:

J’ai donc lancé la bête en VM (oui je sait, c’est mal :smile: ), mais j’aime d’abord voir à quoi ressemble la distro avant de l’installer en dur.

Habitué des Debian, Arch et RPM, je trouvce que EndeavourdOS est assez bien réussi, juste que …

En VM, l’installateur est resté coincé à 58% durant dix bonnes minutes, les images ont continué à défilé, et je voyais bien que l’installation continué en arrière plan, à voir si cela le fait aussi à l’installation en dur.

Login et mot de passe au démarrage, j’avais bien coché les cases stipulant le fait de passer outre cette page … il n’en a pas tenu compte et m’a donc demandé le user et le mot de passe.

Après être passé dans le panneau système, je voit bien que mes coches avait bien été prit en compte, un bug ?

Le pilote nVidia mis à l’installation me pose des soucis, j’ai donc vite remis le pilote Libre, mais là, je penche surtout pour une incompatibilité avec VirtualBox (oui Fred, c’est pas bien … :smile: ).

Je pense que je vait encore faire un peu joujou avec avant de voir si je vait l’installer en dur.

1 Like

Puisque je suis invoqué :slight_smile:

Aucun problème de la tester en virtuel, cela permet d’avoir un aperçu de l’ensemble.

Pour l’installation, je te conseille - si tu la fais en dur - de lancer l’outil de tri de miroirs. Cela t’évitera de tomber sur un miroir aussi lent qu’une tortue rhumatisante à trois pattes.

Pour la connexion, peut-être un bug de Calamares, en effet.

Le pilote Nvidia est inutile dans une machine virtuelle. En tout cas, je peux dire que ce projet me plait énormément… C’est pour cela que je l’ai aidé depuis le début.

Bonjour Fred,

  1. Outil de choix de miroirs : France et Allemagne, cela me semblai un bon compromis
  2. Pour la connexion, je confirme le bug
  3. nVidia : j’ai déjà réussi à le faire fonctionné avec du Debian et du RPM, seul Arch semble récalcitrant … mais ceci à juste escient, car oui, les pilotes proprio ont tendance à planter le système.

Un petit bémol sur l’installation avec Calamares, c’est de ne pas pouvoir avoir un bouton qui me vire ces passage d’image, et puisse me permettre de suivre l’installation, et ainsi, de voir si un “incident” passe au travers des mailles du filet.

Sinon, oui, la “bête” est pas mal :wink:

1 Like

Hello,

Sacré bémol pour une installation en dur, Network-Manager ne veut pas se connecter sur le réseau.
En fait, il joue du yoyo (connexion - déconnexion toutes les deux secondes).
Par acquis de conscience, j’ai téléchargé de nouveau une ISO, vérification de l’ISO, installation sur deux clès USB dûment formaté.
Le démarrage se passe très bien, je ne voit aucune erreur, je peut très bien m’amuser avec toutes applications sans aucun souci.
Mais impossible de faire une install du fait que cette foutue connexion ne veut rien savoir.
J’ai fait un forcing, allant jusqu’à créé une nouvelle connexion … ça veut rien savoir.
Dommage

Fixe ou portable ?

Car ça me fait penser à un circuit réseau capricieux.

Yop …
Fixe … et je teste pas mal de distro, mon deuxième disque dur est fait pour …
Là, j’ai installer Nutyx DE Cinnamon et Antyx DE Xfce, sans aucun souci …
Si j’aurai un circuit réseaux capricieux, Nutyx m’aurai crashé en moins de deux, vu que lui aussi est fort sensible …
Sur mon DD principal, j’ai ré-installer Manjaro sans aucun souci non plus, hier soir.

Peut-être un problème lié à NetworkManager ou au noyau ?

https://bugs.archlinux.org/task/64880

Apparemment, il y a un bug connu avec NetworkManager 1.22.0: https://gitlab.freedesktop.org/NetworkManager/NetworkManager/issues/310

Donc, la faute à pas de chance sur ta machine, je pense !

Bienvenue sur Eos @Gerinald.

Je confirme aussi le bug, j’ai testé rapidement une install DEEPIN sur VBox, j’ai coché comme d’habitude démarrage sans mot de passe et cela ne l’a pas pris en compte, pire mon mot de passe n’a pas fonctionné !

J’ai fait ça à l’arrache tard et 1h d’installation online via VBox, un peu long. Je referai un test aujourd’hui pour être certain. Il faudra remonter l’info si c’est le cas…

C’est bien en Français aussi, en 2020 ce sera encore mieux pour la gestion des langues de la Welcome App par exemple et du site…

Hello,

Merci pour l’acceuil FLVAL :slight_smile:
OK Fred, je penche en effet pour un bug sur ma carte réseau … reste plus qu’à attendre que une nouvelle ISO sorte avec le bug réparé :slight_smile:

Mon chipset Ethernet : NVIDIA MCP61 Ethernet type: network bridge.

1 Like

Je pense que c’est plus un bug de NetworkManager ici.

Dès que NetworkManager aura été mis à jour, envoie-moi un message perso, je pourrai faire produire une ISO à jour avec le correctif intégré.

OK bien noté … on verra cela après les fêtes de toutes façon :wink:
Bonne fête et profite bien de ta famille :wink:

Voilà je viens de faire une réinstallation online de DEEPIN, faut compter 1h00 en ADSL 790ko/s en moyenne parfois 1.1Mo/s sur Vbox.

Cette fois tout s’est bien passé, sand doute une erreur de mot de passe la première fois…

2 Likes

Hello,

790 ko/s … :open_mouth:
Ouch … tu doit être au fin fond de la France … :grimacing:
Moi qui me dit que parfois je traîne avec mes 350 - 400 Mbps …
Sinon, j’attend patiemment que les mises à jours soient faites, ce sera soit le kernel soit Network Manager :wink:

Adsl en moyenne c’est 1.1Mo/s, mais la fibre arrive petit à petit…la rue est presque achevée.
N’oublie pas qu’EndeavourOS est une Rolling, les mises à jour se font super bien avec la Welcome App. en plus tu es averti, enfin il y a le choix.

2 Likes

Yop,
Oui, je sait que la Rolling est vite mise à jour :wink:
Je suis sous Manjaro :slight_smile:
Endeavour n’est pas encore installé, je ne verrai donc pas la mise à jour sous celle-ci … sous Manjaro, on est souvent un peu en retrait :slight_smile:

Et ses censure d’une douzaine de jurons ont encore rétrogradés NetworkManager car une personne a du matos pourri!

Bah … je serai loin de ces jurons … si cela ne va pas, il y a assez de distro pour se faire plaisir :wink:
Il est vrai que mon vieux bac de 12 ans d’âge me donne encore ce que je lui demande, et pas besoin de changer juste pour un chipset qui est refusé par une app … :slight_smile:
Et puis, dans la vie, il y a des choses bien plus importante que de s’énerver sur une distro ou une app qui veut rien savoir :wink:

2 Likes

Hello les amis,

Yes … c’est fait, installation en dur, viré Manjaro, car celui-ci n’accepter pas de faire un dual boot … le C*** … pas de souci, tu veut pas, eh ben … au revoir … :slight_smile:

J’ai contourner le souci en coupant l’IPV6 directement dans Network Manager, et j’ai pu en faire l’installation correctement.

Installation sans driver nVidia, je travaille avec le pilote libre, pas de jeux, donc pas besoin de plus.

Pas encore prit le temps de tout paramétrer, ni de décorer … j’ai la chambre du gamin en cours de peinture et tapissage, donc, le PC, c’est entre deux coup à boire … lol

C’est vachement fluide, super agréable, juste que je doit encore trouver mes repère, me manque une ou deux applications, qui se trouve dans AUR (BirdTray par exemple), et il faut que je trouve pourquoi Chromium gel toutes les minutes pendant de très longues secondes.

J’ouvrirai un autre post pour cela :wink:

Pour l’instant, content et heureux d’être parmi vous avec EndeavourOS installé sur mon PC :slight_smile:

3 Likes

Salut l’ami , grave que ses fluide , j’ai était tenter par cinnamon aussi , mais j’ai préféré Maté ^^

Salut,
Dans une VM, la carte graphique virtualisée par VirtualBox n’est pas une nVidia. Ou alors faut m’expliquer comment on fait car je suis curieux d’essayer !