Systemd-boot Not an Option - New Install of Cassini

Good evening! Install didn’t fail anything, but I went to do a fresh install of EndeavourOS because I was curious about the new change for Calamares to allow the choice of a bootloader. Went to go install and I only have the option for GRUB 2 or no boot loader. I was under impression that systemd-boot should not only be an option, but the default option for EOS going forward. This didn’t show up as an option at all for me. Not sure if this is a bug or just a limitation of my system. Was hoping for more info in general of why that would be happening.

Hardware information:

Welcome to :enos: forums!!

Is this a UEFI or BIOS system??

For BIOS we offer only GRUB.

If this is a UEFI system, make sure you are booting your ISO using UEFI and not legacy boot


Good call. That was likely it. Instinctively still boot to legacy over UEFI. I’ll mark it the solution now, but I’ll come back if that doesn’t work. Appreciate your assistance.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.