Suspend mode

good afternoon. I have a problem. An asus laptop with an intel processor and integrated graphics goes into suspend mode for a long time. After switching on, you have to wait a minute for the screen to light up, after which de kde freezes completely. How can this problem be solved?

Information from inxi -Fxxc0z | eos-sendlog:

From a flash drive in live the suspend mode works.

This link could help a knowledgeable volunteer to help:

I have added information about the hardware.

That’s a nice processor BTW :slight_smile: I had 2 machines with it and loved them.
Do you have some errors in red when you:

$ journalctl -g error -b 0

P.s. There might be a stronger Fault finding person that comes in while we exchange some diagnostics :wink:

BIOS for ASUS EZ Flash Utility
Version 314
8.04 MB

Description :
It is recommended to download and update the BIOS and firmware for system performance optimization. The update takes a few minutes, please do not turn off your computer during the process to avoid critical problem that system cannot be turned on.
Caution! Active updates are possible during the Windows Update process!

(UEFI is a firmware package that controls keyboard, monitor, disk and other hardware devices and provides software interface to help OS control hardware devices)

Important Information:
Intel Security update

I found these errors highlighted in red:

That’s nice, seems you found the BIOS error. I did some search and linked the latest.
If it was my machine, I would put the recommended latest BIOS that ASUS is mentioning :slight_smile:, as the next step.

I updated the bios firmware, but nothing has changed. The red marks remained.

Ok good, and your latest OS update is done ?

$ yay

Some updates have come that I don’t think will affect the result, but I’ll try. I can’t understand why it works on a flash drive in live suspend. It seemed to me that it was the kernel and I tried to roll it back. However, I have not achieved any result. Since when I tried to enable it, the download was blocked on this page: a start job is running for /dev/disk/by-uuid endeavouros

Oh! ok, that’s the farthest my knowledge goes; so I’ll step patiently on the side (to learn also) for when the cavalry and big guns that know of this issue will share to the forum. Take care,
François :wave:

P.S. Pleased to meet you on the forum! :penguin:

Okay. Thanks for the tips. Nice to meet you!:slight_smile: