Super + E opens Visual Studio Code

I have Super + E to open Nautilus Files home folder. Since I installed Visual Studio Code now Super + E launches Visual Studio Code.
How can I change this without having to remove Visual Studio Code?

Try changing the xdg-mime setting

xdg-mime default org.gnome.Nautilus.desktop inode/directory

Thank you!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.