Stuck at [ok] sreen

[ok] reached target graphical interface
[ok] started hostname service

tty2
→ sddm
failed to write xauth file
attempt 1
tried to start xorg before previous instance exited

so i pretty much messed something up, the last thing i did was to downgrade KDE-unstable (i tried it because steam and a lot of other apps wouldn’t start anymore after the “upgrade” :skull_and_crossbones:
and no display manager want to start up…

if i try to go back to kde unstable it sill is gonna be broken :woozy_face:

any more information i can provide?

edit: only the ly display manager kinda works and well after loggin in:

Was the same problem that I had. Manuel suggested trying this:

TTY (and a terminal) is a very capable way to run system commands.
For the record, mounting on the command line can be done with the mount command. See help with command

man mount

If there are permission problems, you can use command

chmod

to change file and folder permissions. See the manual page:

man chmod

And to see the disks and partitions in your system for the mount operation, you can use e.g. command

lsblk -fm

See

man lsblk

for more info.

Of course, some commands need elevated privileges. That can be achieved by adding word

sudo

in front of a command, e.g.

sudo mount "your-parameters-here"

Hope it works out for you as I ended reinstalling my system.

well i could reinstall the system since i didn’t installed much but i also want to get better at problem solving :slight_smile:

i think the 10M should be the recommend 8M boot file
but there seems nothing off?

Still lookin’ for answers… still stuck :frowning: