Speakers connected with USB-Audio-Interface pop on startup

My Speakers are connected to a USB-Audio-Interface and they are giving a popping sound on startup.
I guess that is has something to do with power saving?!

  1. is it a matter of power saving of the usb-audio-diver,
  2. or is it a general usb power saving problem?
    In case 1): How would I find out which usb-audio-driver I am using with my USB-Audio-Interface?
    In case 2): How would I deactivate the usb power saving?
  3. How do I fix the issue?

Im am using EndevourOS with Arch, latest updates, pipewire, wireplumber, alsa
Btw. the speakers are popping really loud. Can this damage the speakers?

It’s not a matter of software i think, it’s a matter of your interface / speakers (if they’re active, meaning they have their own amps) having no protection mechanism.

Yes.

Yes, they are active, so I reduced the sensitivity to -10db now. I think this will help

Not really, any electrical spike like that could one day fry the safety fuse (if your speakers have one) which will make them silent and if you don’t unplug speakers from the wall and signal and change fuse, after that it could fry speakers amps.

Which speakers do you have?

2x Genelec 8010

Well, those are good speakers, they should at least have fuse, you can turn one off and see, usually it’s right under that socket where you plug power cable, there should be a little “door”

Oh…no they have fuse inside, that’s a bit of pain if it blows coz you’d need to disassemble speaker to change it.

It’s that glass thing on top left corner, right after power plug connector.
(c) https://www.audiosciencereview.com/forum/index.php?threads/genelec-8020b-repair.32876/

Well at least they have that.

Well, the pop does not appear, when I shut off the speakers at startup and turn them on, when the system is running. Is that any better?

Yeah it’s the same for me on KRK RP8 G2, pop only comes through signal cables when you turn on / off audio card (in your case also system for some reason, but still it’s audio-interface’s sake).

The only way around it is turn speakers off first, then turn off audio card / PC, however that won’t help if electricity in your apartments will went out - it will make pop.

Read about your audio interface, maybe there are some advice on how to mitigate that, if possible.
Which one do you have?

I will look into it. Thanks.

1 Like