Sound very chopp/bugged

Hello :slight_smile: , so I’ve been using Endeavour and i’m loving it!

For some reason, a problem came in, my sound is very choppy and bugged.
It’s like always muting and turning on again, and I don’t know the reason :frowning:
Is it hardware problem? Or can I solve this somehow?
Thanks in advance, here is a video trying to reproduce what is happening:

(in the video, it doesnt play the sound for some reasno, but for me it plays it but very choppy…)

(ps: this doesnt happen on windows!)

Hello @robyawx
Can you give a link to the output of this command. There is also a new tool on the Welcome screen for logs for troubleshooting that you can use to upload the same log.

inxi -Fxxc0z --no-host | eos-sendlog

Hey, sure!

❯ inxi -Fxxc0z --no-host | eos-sendlog
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100  2896  100    18  100  2878      2    439  0:00:09  0:00:06  0:00:03     4

Maybe check the sampling rate?

I did what is on the wiki, but did not solve my problem…
my daemon.conf:

 remixing-produce-lfe = yes
 remixing-consume-lfe = yes
 lfe-crossover-freq = 50
 default-sample-rate = 48000
 default-fragments = 5
 default-fragment-size-msec = 2

(the rest is default)
I dont know what I should do…

I have started having this issue also, it coincides with the change from pulseaudio to pipewire. I’m going back to pulseaudio to see if that fixes the issue.

Try setting the sampling to 44100 maybe.

Maybe look at this?