Something odd about EndeavourOS website favicon

Just look at it:
https://endeavouros.com/favicon.ico

It does not look like EndeavourOS logo.

I suspect this might be related to why LibreWolf displays it incorrectly.

here in firefox show corectly

but thanks to report

It shows like this:
Screenshot_20210127_012435

Also in Firefox.

1 Like


On Vivaldi.
Note the inspector down the bottom. favicon.ico is not being loaded.

2 Likes

That must be related to network errors / cache
Here’s what i see

![](upload://sdwkkOh67fJRDVj7jBi6pdgrDtW.png)

I’ve got the same in firefox :thinking:

The view from my LibreWolf

I couldn’t replicate the behaviour with firefox and chromium-based browsers, the favicon displays correctly with those. Librewolf I couldn’t check, because I couldn’t install it. (flagged out of date)

I see correct icon on tab
image
I am using Waterfox-current

But on this link https://endeavouros.com/favicon.ico I see a different picture.
image

When you open this https://endeavouros.com/favicon.ico how does it look? Is it the EndeavourOS logo, or the cogs? It’s always the cogs, isn’t it, regardless of the browser? Something seems wrong with that file.

Open another website in another tab. Switch between that tab and the tab EndeavourOS forum is opened in. Does that change the icon?

1 Like

To me this still doesn’t change anything both on LibreWolf and Firefox :man_shrugging:

No, EnOS favicon displayed correctly at all times.

I get the cogs on Brave - but I never looked before, so I don’t know if it’s new…

Edit: Also same result on Firefox…

I get the same. It’s blue gears!

Edit: Both on Chromium or Firefox

2 Likes

That page displays the wrong favicon, but on any other page ( every page that is linked on the website) the tab shows the EndeavourOS logo. So, for me at this moment, it doesn’t have a huge priority since the page you are linking to isn’t a regular redirection page on the website. :wink:

Addon related maybe?

I will rephrase my answer. I get the same gear icon picture from that link in any browser. Not getting it otherwise unless i click on that link.

2 Likes

What is the URL of the “correct” favicon?