[SOLVED]Timeshift - while performing a backup it shuts down

Hello my frends! Anyone know what’s going on with timeshift that when backing up, it suddenly shuts off? I know its creator has already abandoned it and basically, there doesn’t seem to be a maintainer now? I have concerns that it may be a dangerous program at this point. During this situation, I can’t find logs anywhere. What do you guys think about this?

Last Updated: 2022-07-24 16:06 (UTC)

That’s pretty recent and the maintainer (yochananmarqos), which you can find in the Manjaro forum, asked for a co-maintainer for the BTRFS parts only according to this pinned comment.

1 Like

Timeshift is still developed and maintained on linuxmint/timeshift. Tony George doesn’t maintain it anymore, but Linux Mint’s developers do maintain it.


Ok thanks for the answers gentlemen.

You could use the check box for solution under the appropriate post to mark a thread as solved for the forum software to regard it as such:

Screenshot from 2022-09-28 17-14-49


It seems that the problem is in the glibc library

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.