[SOLVED] Newly installed fonts

I installed fonto-victor-mono via the terminal. It is installed in /usr/share/fonts/.

I tried to set it as the monospace font in Libreolf, but Victor Mono does not occur in the drop down list. I have quit and relaunched Librewolf.

Try regenerating the font cache and see if that helps:

sudo fc-cache -v

For more info, see:
man fc-cache
fc-cache --help

1 Like

That did not do the trick.

1 Like

Looked under “V”?:

/usr/share/fonts/font-victor-mono/VictorMono-Bold.ttf
/usr/share/fonts/font-victor-mono/VictorMono-BoldItalic.ttf
/usr/share/fonts/font-victor-mono/VictorMono-BoldOblique.ttf
/usr/share/fonts/font-victor-mono/VictorMono-ExtraLight.ttf
/usr/share/fonts/font-victor-mono/VictorMono-ExtraLightItalic.ttf
/usr/share/fonts/font-victor-mono/VictorMono-ExtraLightOblique.ttf
/usr/share/fonts/font-victor-mono/VictorMono-Italic.ttf
/usr/share/fonts/font-victor-mono/VictorMono-Light.ttf
/usr/share/fonts/font-victor-mono/VictorMono-LightItalic.ttf
/usr/share/fonts/font-victor-mono/VictorMono-LightOblique.ttf
/usr/share/fonts/font-victor-mono/VictorMono-Medium.ttf
/usr/share/fonts/font-victor-mono/VictorMono-MediumItalic.ttf
/usr/share/fonts/font-victor-mono/VictorMono-MediumOblique.ttf
/usr/share/fonts/font-victor-mono/VictorMono-Oblique.ttf
/usr/share/fonts/font-victor-mono/VictorMono-Regular.ttf
/usr/share/fonts/font-victor-mono/VictorMono-SemiBold.ttf
/usr/share/fonts/font-victor-mono/VictorMono-SemiBoldItalic.ttf
/usr/share/fonts/font-victor-mono/VictorMono-SemiBoldOblique.ttf
/usr/share/fonts/font-victor-mono/VictorMono-Thin.ttf
/usr/share/fonts/font-victor-mono/VictorMono-ThinItalic.ttf
/usr/share/fonts/font-victor-mono/VictorMono-ThinOblique.ttf

Yes, of course I did, and it is there. What I meant was that it seems to have installed in the right directory, i.e. /usr/share/fonts, so it should listed. But it is not, which I don’t understand.

OK, Victor Mono does show up in other apps, just not in Librewolf.

Nevertheless, I managed to get the font used by Librewolf via the system settings.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.