[Solved] I messed up my chromium in plasma

Ok, here’s the problem. I was stupid and played with plasma transparency settings in Chromium… :flushed:
I wanted to get more transparency so I right-clicked the chromium panel and there I chose "more actions > “special window settings” and then changed the active and inactive opacity settings. I guessed I fiddled it too much, because now when I open chromium it shows only as icon in taskbar. It also effects in whole desktop behavior. For example when I right-click desktop I get only some browser settings. So chromium is obviously open, but because I messed up those transparency settings it somehow leaves everything else behind it. I tried removing chromium and also deleted everything in .config/chromium folder. But when I installed chromium again the problem still exists. So it seems it has something to do with plasma? Is there any way to fix this problem?

Open System Settings. Then, Window Management > Window Rules and delete chromium rule.

1 Like

Thanks. I try that as soon as I get home!

[Edit: it worked perfectly. Many thanks!]