[SOLVED] External keyboard not detected

Hello all. I need help regarding an external keyboard issue. The issue is related to my external keyboard. So when I try to input a shortcut to bring up rofi or the terminal or anything nothing happens. My external keyboard is only detected after I launch a program that requires input then input with my external keyboard. Otherwise my external keyboard’s inputs are not detected. I am able to use the keyboard to enter my password when I login using the same external keyboard so I have no idea what’s going on and it’s frankly getting really annoying.

https://paste.rs/UOUyu.txt this link has the output from eos-log-tool it also has other output which I think is important. If there is any missing information I’ll gladly include it.

Maybe add some much needed information like how is the keyboard connected? Bluetooth, Dongle or a wire? What is the keyboard? if dongle or wire have you tried another port?

The keyboard is connected with a wire. The keyboard is an optilite keyboard. I have no tried connecting to a different port :sweat_smile: and well that fixed the issue. I really hope that doesn’t happen again.

Glad it worked out for you Please mark this as solved