Short help wanted for AUR update

What is meant, what should be excluded?

:: Paketdatenbanken werden synchronisiert …
endeavouros ist aktuell
core ist aktuell
extra ist aktuell
community ist aktuell
multilib ist aktuell
:: Vollständige Systemaktualisierung wird gestartet …
Es gibt nichts zu tun
:: Durchsuche Datenbanken nach Updates...
:: Durchsuche AUR nach Updates...
:: 1 Pakete zu aktualisieren.
1  aur/btrfs-assistant  1.7-1 -> 1.8-1
==> Pakete zum Ausschließen: (z.B. "1 2 3", "1-3", "^4" oder Repo-Name)
==>

Just press enter.

1 Like

wenn du die “1” eingibst, wird der aur/btrfs Assistent nicht aktualisiert

Das habe ich schon mitbekommen :wink:

I’ve got this :wink:

na dann ist ja alles bestens :laughing:

Hatte nur bislang nicht viel mit dem AUR zu tun, darum die dumme Frage …

Had only so far not much to do with the AUR, therefore the stupid question …

es gibt keine dummen Fragen :slightly_smiling_face:

kennst du noch die Sesamstrasse ?
wer, wie, was, warum – wer nicht fragt bleibt dumm ! :joy:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.