Screen size is too big

Hello, I have to 2 monitors and after i have installed Plasma (i come from Xfce) i get this output!
The left monitor has 1920x1080. The Right one 1920x1200.

I don´t know, what i should do. Please help :roll_eyes: :worried:

Are you not able to set them individually in system settings, display & monitor?

I have them set individually. But something goes wrong. :man_shrugging:

Maybe there are some settings from my old xfce installation left?

What gpu are you using?

If it is Nvidia under multiple monitors, you normally have to create/generate an ‘nvidia.conf’ file using the app ‘Nvidia Settings.’ You can google how to, it is also in the Arch wiki, and lots of youtube videos on how to generate and where to save the file.

Have you looked here?

https://wiki.archlinux.org/title/Multihead

OK, back to the roots. I have installed xfce again and everything runs perfectly.

Plasma is a very beautiful DE, but it wouldn´t run at my pc. I want to have a running system, and xfce runs very quickly.

Thank you for your help. :grinning: :wave:

That’s okay…
It’s your choice. I understand sometimes things are just too time consuming to bother and if it works the way you want on Xfce and you’re happy. That’s what matters. :+1:

1 Like

Thank you, @ricklinux. Maybe a fresh install would be the best i can do.
But I haven´t the time to do that.
I´m at endeavour os from nearly the beginning and this is what counts for me.
You all, from Bryan to the rest of the team, make a very good job. :+1:

2 Likes