Samba Can Create Usershares with Dolphin or Nemo but not visible

Below is my smb.conf
It’s modified from one I had working in Manjaro where they have a package for config that gets the dolphin and nemo filesharing plugins working properly (*I generally prefer Endeavour after switching, this is the one area that’s an issue for me)

In addition to below I’ve set smbpasswd for my user account and added it to sambashare group after creating that group and rebooted/etc.

I can create shares fine if I add them manually to the file, and they work. But if I want to be able to add/remove through GUI, it will “pretend” to add the share in both nemo and dolphin, but it doesn’t actually show up, and I have no idea why. The directory is the /var/lib/samba/usershare. I have verified that, and Dolphin or Nemo are creating files to provide context to point to the path to the files, and since I can add a share on the same drive manually I don’t think it can be some kind of permission issue for the samba service, so I’m at a loss.

[global]
   workgroup = WORKGROUP
   dns proxy = no
   log file = /var/log/samba/%m.log
   max log size = 1000
   client min protocol = SMB2
   server role = standalone server
   passdb backend = smbpasswd
#   obey pam restrictions = yes
#   unix password sync = yes
#   passwd program = /usr/bin/passwd %u
#   passwd chat = *New*UNIX*password* %n\n *ReType*new*UNIX*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
#   pam password change = yes
   map to guest = Bad User
#   usershare allow guests = yes
   name resolve order = lmhosts bcast host wins
   security = user
   guest account = nobody
   usershare path = /var/lib/samba/usershare
   usershare max shares = 100
   usershare owner only = false
   wins support = yes
   force create mode = 0070
   force directory mode = 0070
   load printers = no
   printing = bsd
   printcap name = /dev/null
   disable spoolss = yes
   show add printer wizard = no

#[homes]
#   comment = Home Directories
#   browseable =no
#   read only = yes
#   create mask = 0700
#   directory mask = 0700
#   valid users = %S

#[printers]
#   comment = All Printers
#   browseable = no
#   path = /var/spool/samba
#   printable = yes
#   guest ok = no
#   read only = yes
#   create mask = 0700

#[print$]
#   comment = Printer Drivers
#   path = /var/lib/samba/printers
#   browseable = yes
#   read only = yes
#   guest ok = no
#   valid users = xanas

[Video]
  path = /mnt/16TB_BTRFS/Video
  browseable = yes
  guest ok = no