Rhythmbox podcast help Unable to load the feed

Hello,

This is my first post on the endeavour forum. I am very excited to use my newly installed system. I came over from Manjaro KDE.

I have a freshly installed Endeavour OS system using KDE Plasma desktop environment.

I installed Rhythmbox which I have used many times before on many Linux installations. It has always worked very well for podcasts however this time I have a problem.

When I click “Add” and search for a podcast it will show up in rhythmbox’s list however when I click on it to subscribe it says “Unable to load the feed. Check your network connection.”

My internet connection is fine as I am writing this post.
Here are my pc specifications:

https://clbin.com/vdyOk

How do I get the specifications to show up in this post instead of the hyperlink?

I have removed rhythmbox from my system and re installed with no success.
One think I cannot figure out is where the system is saving my custom choices for rhythmbox. More specifically within rhythmbox I changed the location where podcasts are saved and also changed the interval to check for new podcasts from “every hour” to “manual.”
After I removed rhythmbox from my system I ran the following command to find any traces of rhythmbox on my system.

sudo find / -iname ‘rhythmbox’

I removed any location associated with rhythmbox that came up in this command however when I reinstalled rhythmbox and checked preferences my choice was still set to my custom saving location and check was set to manual instead of the defaults.
It must be saving this setting somewhere but I have not found where.

Any help is greatly appreciated.
Thank you

I am able to reproduce this error. Install the gvfs package as suggested here and relaunch Rhytmbox to fix:

I tried it on my KDE and is not working. :thinking:

Works on both of my arch btw machines though :thinking:

Before

After

Okay these are working. So I’m not sure why it won’t connect to other stuff?

ishaanbhimwal,

Thank you for your lightning quick response.
Installing the gvfs package solved my problem.
Excellent work and thank you again.

Now I can really enjoy endeavour os.
Have a great day.

Thanks for giving EndeavourOS a try, and welcome to the forum. I hope you enjoy your time here,

If you consider the problem fixed, please go to Post #2 then click on"Solution" to show @ishaanbhimwal 's post provided the solution.

This will help other user’s who may have this problem also.

Pudge

2 Likes

Thank you Pudge.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.