Reveil difficile et dsmeg muet

I don’t know if just changing the card will help as it is also and more so related to the ACPI of the motherboard Bios or UEFI.

Edit: But you wouldn’t know for sure unless you tried.

Are you able to edit configuration files easily with a text editor like nano?

There are quite a few changes to make so it is up to you whether you want to keep the nvidia drivers or go back to the opensource nouveau by uninstalling the nvidia drivers. Your choice?

Edit: Here are the links for the changes to make.

You should also make the change under troubleshooting for lightdm to set logind-check-graphical=true

Tahnks, at this time all seem about display.
But ti forget to return this :slight_smile:

sudo pacman -S nvidia-installer-dkms --force
erreur : option non valide « --force »

I ran without --force, maybe a mis ?

It installed no problem so no worries. The output shows it’s installed.

Are you installing or running nvidia-installer-dkms?

I assume you are running it, so the command should be:

sudo nvidia-installer-dkms --force

But if you are installing nvidia-installer-dkms, then:

sudo pacman -S nvidia-installer-dkms

It was installed !

That’s my fault I gave him the wrong command trying to convert to french and browsing the wiki trying to make sure i had it right which i didn’t obviously. But, somehow he got it installed and installed the nvidia drivers. I’m not sure they are dkms? It say’s nvidia v: 390.143

Sorry i gave you the wrong command but you got it installed. I got mixed up with the installer package and installing it. :astonished:

at this time, If I choose hibernate, all is right but no passaword is required. I do this in tightdm :
set logind-check-graphical=true… Could you help me about this ? I will that password is required)

THANKS a lot

hi @manuel , when I launch welcome in a terminal, I get this log in /tmp/

Warning: Welcome: language ‘fr’ placeholder ‘ins_syslog’: translation not found, ‘en’ used as fallback.
Warning: Welcome: language ‘fr’ placeholder ‘ins_syslogtip’: translation not found, ‘en’ used as fallback.
Warning: Welcome: language ‘fr’ placeholder ‘ins_logtool’: translation not found, ‘en’ used as fallback.
Warning: Welcome: language ‘fr’ placeholder ‘ins_logtooltip’: translation not found, ‘en’ used as fallback.

maybe that can help you !

Those are simply warnings about some missing French translations. So all works, but certain translations in the Welcome app are in English instead of French.

Were you able to set login-check-graphical=true? Did you also uncomment the line by removing the # at the beginning and then save the file?

Edit: I don’t have hibernation or sleep set up so I’m not sure there is a setting to ask for a password after hibernation. You’ll have to look in system settings, login window maybe?

yes it’s set
I must test more !
the "sleep function is bad, I must reboot !

Can you not set it to never sleep in the power management?

Maybe, I will install the Nvidia driver not opensource.
Whan this computer was on Ubuntu 18.04, I never meet this issue… It’s realy since I use ArchLinux…

You have nvidia driver installed now. The one you were using before was nouveau which is the open source driver.

Also I am not sure how you installed it in the beginning. Did you use Swap with Hibernation when you installed EndeavourOS? If Hibernation works properly then just set never sleep and use hibernate instead.

Hi,

  • In fact, I don’t install any drive for graphic card ! It run, I don’t take time for it ! :frowning:

  • I don’t choose about swap ! SwapOn retrun :

swapon
NAME TYPE SIZE USED PRIO
/dev/sdc1 partition 20,4G 0B -2

Other thing to do ?

  • A question
    How to avoid that computer goes to sleep ? In Power settings, I have no choice…

Ok, I could hibernate by my self, but is it possible by it self ?

  • I read about Xorg, and I’m surprised to see his folder on my computer :

ls /etc/X11/xorg.conf.d/
00-keyboard.conf

THANKS A LOT

Which desktop are you using?
A desktop should have its own settings manager for e.g. screensaver.
These manuals may be useful too:

man systemd-sleep.conf
man systemd-sleep

The desktop is Cinnamon