Random Freezes

Hey there ,
I recently moved to this distribution, which has the same problems I had with Garuda linux. Often the pc freezes and if I listen to music the last 2 seconds are heard in a loop. On Manjaro I didn’t have this problem that he doesn’t log anything. I have tried several kernels including zen and lts but nothing. These are the specifications and I thank those who will help me in advance:

  Host: edoardo-hplaptop15da0xxx Kernel: 5.15.12-zen1-1-zen x86_64 bits: 64
    compiler: gcc v: 11.1.0 Desktop: Xfce 4.16.0 tk: Gtk 3.24.29
    info: xfce4-panel, plank, vala-panel wm: xfwm 4.16.1 vt: 7
    dm: LightDM 1.30.0 Distro: EndeavourOS base: Arch Linux
  Type: Laptop System: HP product: HP Laptop 15-da0xxx
    v: Type1ProductConfigId serial: <superuser required> Chassis: type: 10
    serial: <superuser required>
  Mobo: HP model: 84A7 v: 80.24 serial: <superuser required> UEFI: Insyde
    v: F.02 date: 05/24/2018
  ID-1: BAT1 charge: 14.9 Wh (100.0%) condition: 14.9/41.0 Wh (36.2%)
    volts: 12.7 min: 11.4 model: Hewlett-Packard PABAS0241231 type: Li-ion
    serial: 41167 status: Full
  Info: dual core model: Intel Core i5-7200U bits: 64 type: MT MCP
    smt: enabled arch: Amber/Kaby Lake note: check rev: 9 cache: L1: 128 KiB
    L2: 512 KiB L3: 3 MiB
  Speed (MHz): avg: 1000 min/max: 400/3100 cores: 1: 1000 2: 1000 3: 1000
    4: 1000 bogomips: 21599
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Device-1: Intel HD Graphics 620 vendor: Hewlett-Packard driver: i915
    v: kernel bus-ID: 00:02.0 chip-ID: 8086:5916 class-ID: 0300
  Device-2: NVIDIA GM108M [GeForce MX110] vendor: Hewlett-Packard
    driver: N/A bus-ID: 01:00.0 chip-ID: 10de:174e class-ID: 0302
  Device-3: Quanta HP TrueVision HD Camera type: USB driver: uvcvideo
    bus-ID: 1-5:4 chip-ID: 0408:5362 class-ID: 0e02
  Display: x11 server: X.Org compositor: xfwm4 v: 4.16.1 driver:
    loaded: intel unloaded: modesetting alternate: fbdev,vesa
    resolution: 1920x1080~60Hz s-dpi: 96
  OpenGL: renderer: Mesa Intel HD Graphics 620 (KBL GT2) v: 4.6 Mesa 21.3.3
    direct render: Yes
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Hewlett-Packard
    driver: snd_hda_intel v: kernel bus-ID: 00:1f.3 chip-ID: 8086:9d71
    class-ID: 0403
  Sound Server-1: ALSA v: k5.15.12-zen1-1-zen running: yes
  Sound Server-2: JACK v: 1.9.19 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.42 running: yes
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Hewlett-Packard driver: r8169 v: kernel port: 4000 bus-ID: 02:00.0
    chip-ID: 10ec:8168 class-ID: 0200
  IF: eno1 state: down mac: c8:d9:d2:ee:29:3a
  Device-2: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter
    vendor: Hewlett-Packard driver: rtw_8821ce v: N/A port: 3000
    bus-ID: 03:00.0 chip-ID: 10ec:c821 class-ID: 0280
  IF: wlan0 state: up mac: dc:a2:66:2b:4c:bf
  Device-1: Realtek Realtek Bluetooth 4.2 Adapter type: USB driver: btusb
    v: 0.8 bus-ID: 1-6:5 chip-ID: 0bda:b00a class-ID: e001 serial: 00e04c000001
  Report: rfkill ID: hci0 rfk-id: 0 state: down bt-service: disabled
    rfk-block: hardware: no software: no address: see --recommends
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci
    v: 3.0 port: 6060 bus-ID: 00:17.0 chip-ID: 8086:282a rev: N/A
    class-ID: 0104
  Local Storage: total: 238.47 GiB used: 26.54 GiB (11.1%)
  ID-1: /dev/nvme0n1 vendor: Toshiba model: N/A size: 238.47 GiB
    speed: 15.8 Gb/s lanes: 2 type: SSD serial: 78JPC6EDP12P rev: ADHA0101
    temp: 38.9 C scheme: GPT
  ID-1: / size: 90.75 GiB used: 26.49 GiB (29.2%) fs: ext4
    dev: /dev/nvme0n1p2
  ID-2: /boot/efi size: 256 MiB used: 52.3 MiB (20.4%) fs: vfat
    dev: /dev/nvme0n1p1
  Alert: No swap data was found.
  System Temperatures: cpu: 29.8 C pch: 42.0 C mobo: 27.8 C
  Fan Speeds (RPM): N/A
  Processes: 198 Uptime: 44m wakeups: 1 Memory: 15.54 GiB
  used: 2.62 GiB (16.8%) Init: systemd v: 250 Compilers: gcc: 11.1.0
  Packages: pacman: 1034 Shell: Bash v: 5.1.12 running-in: xfce4-terminal
  inxi: 3.3.11

Have you tried one of the other available kernels?


Yes I’ve tried also lts