Qtile brave kwallet

Hi!

I installed EOS with a DE.(xfce). I had to start a “vanilla” configuration of xfce, otherwise configuration would not stick.
I like qtile so I installed that and most things went well but upon starting Brave-browser I get kwallet started. The only thing I can do is to close kwallet. This does not happen on xfce. How to get rid of kwallet opening on qtile brave?

brandent

Edit this file ~/.config/kwalletrc and add Enabled=false to it.

1 Like

Great! Thanks!

brandent

1 Like

@brandent, I’m late.
grep brave .config/qtile/config.py
Key([mod], "w", lazy.spawn('brave --password-store=basic'), desc="Launch Browser"),

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.