QEMU/KVM Virtual Machine Issues

Hello, I am currently having issues with trying to create Virtual Machines using QEMU/KVM on my hard drive.

This is the message that I am provided for the error I am getting:

Unable to complete install: ‘Cannot access storage file ‘/home/kosmic/Drive_1/ISO’s/Win10_21H2_English_x64.iso’: No such file or directory’

Traceback (most recent call last):
File “/usr/share/virt-manager/virtManager/asyncjob.py”, line 72, in cb_wrapper
callback(asyncjob, *args, **kwargs)
File “/usr/share/virt-manager/virtManager/createvm.py”, line 2008, in _do_async_install
installer.start_install(guest, meter=meter)
File “/usr/share/virt-manager/virtinst/install/installer.py”, line 695, in start_install
domain = self._create_guest(
File “/usr/share/virt-manager/virtinst/install/installer.py”, line 637, in _create_guest

I am relatively new to doing everything on Linux, so any help would be much appreciated.

is not a valid folder name, so maybe change the folder name to ISOs and then give that location to QEMU?

Welcome to :enos: forums!!

2 Likes

Thank You, I did not realize that would effect it. It works now:)

2 Likes

If the issue is solved, mark my post as the solution. The option is available by clicking the three dots … at the bottom of the post.
How are you using QEMU/KVM?? Is it through virt manager? There is a wiki article on it if you are interested

2 Likes