Pulseaudio Volume Control (pavucontrol) not launching

everything was working noramlly until all of a sudden i am unable to launch pavucontrol, i tried running it in the terminal to check the output but nothing happens for 20 seconds approximatly, then it says Failed to register: Timeout was reached, I am using hyprland installed from Hyprdots repo for a couple of months now with no issues with pavucontrol until now.
thank you!

If you run these:

systemctl --user restart pipewire
systemctl --user restart pipewire-pulse

…are you then able to launch it?

still unable to but this time i get a response in the terminal

(pavucontrol:47977): Gtk-WARNING **: 17:36:56.310: Theme parser error: gtk-dark.css:93:11-12: Expected a filter

(pavucontrol:47977): Gtk-WARNING **: 17:36:56.320: Unknown key gtk-modules in /home/yassir/.themes/Graphite-Mono/gtk-4.0/settings.ini

i edited a couple of files but it’s still not working.
Found out from the manjaro forum that changing themes fixes it

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.