PSA: New glibc update breaks old Easy Anticheat games

I believe modern titles that are well supported (only example I can say for myself is Apex Legends) won’t have this issues but titles like Insurgency: Sandstorm and Back 4 Blood (there may be others but I’m unsure) will not be able to launch.

There is an aur package that can remedy this but I would heavily caution just so you don’t cause any breakage with your system.

https://aur.archlinux.org/packages/glibc-eac