Problems with screensaver


And there is more here at …

@keos Ok i’ll do the best I can :stuck_out_tongue_winking_eye:

Let’s make sure you can get my settings working. I tested them on my system and they work.

Make sure you are plugged into power no battery!

1 Like

the only difference now is that every minute when the floating rats comes i just have to move the mouse and the screen is back again

Nothing related to what we did before …

You are not going to believe this, i was typing the time inside the box, not moving the mts by clicking at the sing + …

I did it now …


It was not my fault :triumph:

1 Like

Glad you got it figured out. :smiley:

@ricklinux see what i said …? it was marked as ‘solved’, now is not … and the icon is not over there anymore … :sweat:

Oh no! What is going on here? I never have this issue. It’s very strange indeed. It’s only a screen saver so i don’t understand why it is giving you so much of a problem. Weird. I don’t know what to say. :grimacing:

I’m talking about the forum,over this thread …

Oh…sorry…i thought the screensaver went rogue on you! :rofl:

No problem i’m not mad … :rage: :crazy_face: :joy: :laughing:

So what you are saying is the screen saver problem is no more?

The problem persist, not with the screensaver but with the subject on this thread --because it was marked before as [solved] and now the icon is not even displayed on top :expressionless: :tired_face:

At post #22 you can mark it solved. It is the one you said I did it now…
The icon is there for solution. The first post won’t have the icon.

I don’t see how … what i see is just an icon for Edit ‘THIS’ post, there is no other option.

Let’s wait … :zzz: sooner or later some one else will fix this problem, it is not the first time it happen. :wink:

The solution box is in every single post on the bottom of each post, I’ve checked it under your username.

Where? i Don’t see how …

Has click donde ves el el puntero del mouse. Se va a desplegar varias cosas … y ahí está lo que buscas …

No veo en ninguna de estas opciones “el como”.

Valla hasta el primer post, que usted creo y haga lo mismo que está en la captura que le pasé.

Esta captura que le dejé anteriormente es la del primer post!!. Y como verá usted no está la opción que se busca. ¿Hay algo que no entienda bien, que este haciendo equivocadamente?

By the way after restart the PC the problem is back again (in 10 mts idle the screen become black again)