Problems with my monitor refreshrates and ingame fps

I have two monitors one is 60hz and other is 165hz and my nvidia drivers automatically cap my max frame rate at 60 in all games (excluding Apex legends and Minecraft where i could disable it from the games settings). I have looked all over the internet and none of the simple methods didn’t work. Also if i unplug my 60hz monitor my frame rate cap was moved to 165hz (where it should be now).

I’m looking for two solutions either disable v sync entirely or properly fix it

I’m using GNOME Xorg wit nvidia GTX 1060

Welcome to :enos: forums!!

Please post your hardware and boot logs as per:

This will give us information to work off of.

Did you do some googling? I ran a search and found this discussion on Reddit which sounds pretty close to what you are trying to do:

I followed the guide and did everything except the last step because the script was missing.

one of the responses in the Reddit thread addresses the missing script:

Just run “nvidia-settings --load-config-only &” at startup.
See https://wiki.archlinux.org/title/autostarting for more info.

it worked.

1 Like

glad to see you’ve resolved your problem.
would you mark thread as solved and mrtoddaramas as solution?

1 Like