Problème d'install avec Flowblade

Bonjour à tous et à toutes…
petit problème avec l’appli Flowblade qui s’installe sans souci mais impossible de la lancer … Grrr !
j’ai essayé l’install avec Yay et Pamac mais sans succès …
sur le terminal voici ce qu’on peut lire …

[pha@pha-optiplex7010 ~]$ flowblade
FLOWBLADE MOVIE EDITOR 2.8

Launch script dir: /usr/bin
Running from installation…
modules path: /usr/lib/python3.10/site-packages/Flowblade
MLT found, version: 6.26.1
numpy version: 1.22.4
Application version: 2.8.0
OS: ndeavourO
Python 3.10.5 (main, Jun 6 2022, 18:49:26) [GCC 12.1.0]
GTK+ version: 3.24.34
XDG user data exists.
prefs updated to new version, new param count: 95
Locale: fr_FR
Translations at /usr/share/locale were not found, using program root directory translations.
Use OS locale language.
Valid shortcut files found: [‘flowblade.xml’, ‘premiere.xml’]
Keyboard shortcuts file: flowblade.xml
Gtk version is 3.24.34, Flowblade theme is available.
Traceback (most recent call last):
File “/usr/bin/flowblade”, line 93, in
app.main(modules_path)
File “/usr/lib/python3.10/site-packages/Flowblade/app.py”, line 241, in main
Gtk.Settings.get_default().set_property(“gtk-application-prefer-dark-theme”, True)
File “/usr/lib/python3.10/site-packages/pgi/obj.py”, line 75, in set_property
raise TypeError(“Unknown property: %r” % name)
TypeError: Unknown property: ‘gtk-application-prefer-dark-theme’
[pha@pha-optiplex7010 ~]$

ça serait un problème de thème foncé (dark thème) visiblement mais je suis avec un theme foncé !!! Que faire ?

Un coucou à toute la sympathique équipe !
Cordialement … Phil

bonjour @philou ,

avez-vous essayé avec un thème différent?

je suis resté sur des thèmes “dark” , j’ai essayé d’autres thèmes foncés mais sans succès !

Salut salut

Pacman -Rsn gtk-application-prefer-dark-theme

Peut être

I’m sorry i dont speak french, but i do have experience with Flowblade. I would very highly recommend using the flatpak version vs Repo version or AUR.

Repo and AUR version frequently have issues in my experience from audio on rendered videos being messed up to crashing or theme problems. None of these are a problem for the flatpak and you dont miss any features installing it that way.

2 Likes

Thank you for your reply … I am gonna try the Flatpak option ! For information, the problem is exactly the same on Manjaro … I still dont know why … Does Flowblade exists as an appimage ?
I dont think so … Thanx again