Problem with installing via git

I am trying to install some packages via git clone. I follow the procedure, cd into the folder where the downloaded files are but although I can see there is a PKGBUILD file when I try makepkg -si I get an error that PKGBUILD does not exist. Initially I wanted to install get_iplayer but have tried google chrome as a test and whatever I try I get this same error.
What is wrong here please.

This means you’re running makepkg in the wrong directory.

Check the directory contents with ls to make sure the file is present.

If you provide the output of the commands here (as text) then people might be able to spot if something else is wrong.


Are you sure you cd’d into the folder?

Does the ls command list the PKGBUILD?

A second late, always my fate. :grin:


Only a second?
What can I say?

1 Like

I have restarted the machine and all seems well. Not sure what the issue was but it is resolved. Thanks.

1 Like

Yeah. Sometimes one just needs to


:wink: :sweat_smile:

1 Like