Problem with Installation EndeavourOS

I have problem with installation Endeavours.
When I click on Start The installer, then ask me what method I want Install Online or Offline no matter what is the method I choose, after 3 second open fast window Evdeavouros Installer and closing fast

Info System
  Kernel: 6.1.9-arch1-2 arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    Desktop: Xfce v: 4.18.1 tk: Gtk v: 3.24.36 info: xfce4-panel wm: xfwm
    v: 4.18.0 vt: 1 dm: LightDM v: 1.32.0 Distro: EndeavourOS base: Arch Linux
  Type: Laptop System: Packard Bell product: EasyNote LJ65 v: V2.14
    serial: <superuser required>
  Mobo: Packard Bell model: EasyNote LJ65 v: V2.14
    serial: <superuser required> BIOS: Packard Bell v: 2.14 date: 12/09/2010
  Device-1: hidpp_battery_0 model: Logitech Wireless Mouse serial: <filter>
    charge: 55% (should be ignored) rechargeable: yes status: discharging
  Device-2: hidpp_battery_1 model: Logitech Wireless Keyboard
    serial: <filter> charge: 55% (should be ignored) rechargeable: yes
    status: discharging
  Info: dual core model: Intel Core2 Duo T6600 bits: 64 type: MCP
    smt: <unsupported> arch: Penryn rev: A cache: L1: 128 KiB L2: 2 MiB
  Speed (MHz): avg: 1197 min/max: 1200/2200 cores: 1: 1197 2: 1197
    bogomips: 8781
  Flags: ht lm nx pae sse sse2 sse3 sse4_1 ssse3
  Device-1: NVIDIA GT216M [GeForce GT 240M] vendor: Acer Incorporated ALI
    driver: nouveau v: kernel arch: Tesla pcie: speed: 2.5 GT/s lanes: 16 ports:
    active: HDMI-A-1,LVDS-1 empty: VGA-1 bus-ID: 01:00.0 chip-ID: 10de:0a34
    class-ID: 0300 temp: 50.0 C
  Device-2: Suyin Acer/HP Integrated Webcam [CN0314] type: USB
    driver: uvcvideo bus-ID: 6-2:7 chip-ID: 064e:a103 class-ID: 0e02
    serial: <filter>
  Display: server: X.Org v: 21.1.7 compositor: xfwm v: 4.18.0 driver: X:
    loaded: modesetting alternate: fbdev,nouveau,nv,vesa dri: nouveau
    gpu: nouveau display-ID: :0.0 screens: 1
  Screen-1: 0 s-res: 3520x1080 s-dpi: 96 s-size: 931x285mm (36.65x11.22")
    s-diag: 974mm (38.33")
  Monitor-1: HDMI-A-1 mapped: HDMI-1 pos: right model: LG (GoldStar) TV
    serial: <filter> res: 1920x1080 hz: 60 dpi: 305 size: 160x90mm (6.3x3.54")
    diag: 1836mm (72.3") modes: max: 1920x1080 min: 720x400
  Monitor-2: LVDS-1 pos: primary,left model: AU Optronics 0x109e
    res: 1600x900 hz: 60 dpi: 106 size: 382x214mm (15.04x8.43")
    diag: 438mm (17.2") modes: max: 1600x900 min: 640x350
  API: OpenGL v: 3.3 Mesa 22.3.4 renderer: NVA5 direct render: Yes
  Device-1: Intel 82801I HD Audio vendor: Acer Incorporated ALI
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:293e
    class-ID: 0403
  Device-2: NVIDIA GT216 HDMI Audio vendor: Acer Incorporated ALI
    driver: snd_hda_intel v: kernel pcie: speed: 2.5 GT/s lanes: 16
    bus-ID: 01:00.1 chip-ID: 10de:0be2 class-ID: 0403
  Sound API: ALSA v: k6.1.9-arch1-2 running: yes
  Sound Server-1: PulseAudio v: 16.1 running: no
  Sound Server-2: PipeWire v: 0.3.65 running: yes
  Device-1: Intel WiFi Link 5100 driver: iwlwifi v: kernel pcie:
    speed: 2.5 GT/s lanes: 1 bus-ID: 04:00.0 chip-ID: 8086:4232 class-ID: 0280
  IF: wlan0 state: down mac: <filter>
  Device-2: Broadcom NetLink BCM5784M Gigabit Ethernet PCIe
    vendor: Acer Incorporated ALI driver: tg3 v: kernel pcie: speed: 2.5 GT/s
    lanes: 1 port: N/A bus-ID: 05:00.0 chip-ID: 14e4:1698 class-ID: 0200
  IF: enp5s0 state: down mac: <filter>
  IF-ID-1: enp0s29f7u6 state: unknown speed: -1 duplex: half mac: <filter>
  Device-1: Samsung GT-I9070 (network tethering USB debugging enabled)
    type: USB driver: rndis_host v: kernel bus-ID: 2-6:31 chip-ID: 04e8:6864
    class-ID: 0a00 serial: <filter>
  Report: This feature requires one of these tools: hciconfig/bt-adapter
  Local Storage: total: 313 GiB used: 0 KiB (0.0%)
  ID-1: /dev/sda vendor: Western Digital model: WD3200BEVT-22ZCT0
    size: 298.09 GiB speed: 3.0 Gb/s type: HDD rpm: 5400 serial: <filter>
    rev: 1A11 scheme: MBR
  ID-2: /dev/sdb type: USB vendor: SanDisk model: Cruzer Blade
    size: 14.91 GiB type: N/A serial: <filter> rev: 1.26 scheme: MBR
  ID-1: / size: 10 GiB used: 111.2 MiB (1.1%) fs: overlay source: ERR-102
  Alert: No swap data was found.
  System Temperatures: cpu: 52.0 C mobo: N/A gpu: nouveau temp: 50.0 C
  Fan Speeds (RPM): N/A
  Processes: 174 Uptime: 33m wakeups: 22 Memory: 3.83 GiB
  used: 1.81 GiB (47.2%) Init: systemd v: 252 default: multi-user Compilers:
  gcc: 12.2.1 Packages: pm: pacman pkgs: 891 Shell: Bash v: 5.1.16
  running-in: xfce4-terminal inxi: 3.3.24

once had a similar behavior of calamares. no idea what it was based on.
solution was to create a new live-medium

Hello @Ferrari
Can you put code tags around the output that you post. Also have you tried closing the welcome app and relaunching it?

Hello @ricklinux yeah I’m putted code tags. Yes I’m tried reboot and poweroff, but I don’t know how relaunch welcome app from terminal or another a way if I close welcome app. And from this installer I have already installed Endeavour on another pc.

You just close it and launch it again by clicking the disk image in the taskbar below.

Edit: Not sure why this is happening.

I launch image from usb flash and there isn’t have taskbar or other functions I have only welcome app

Can you post an image of the problem?

:rofl: LOL this is joke I don’t see because a resolution is very big look on screen left side


@ricklinux and how can I get this window? I can’t change resolution maybe you know?

If you have two monitors then on xfce installer you could try setting in display to mirror. I’m not sure what you are trying to do?

Edit: This is a desktop so i assume that’s what you want?

I using TV with HDMI, I solved problem. I’m just stretched install window

I have the same and i set mirroring the desktop to tv and set to stretched or zoom or direct depends on your tv and what settings you have.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.