Problem when installing eos under dual boot with win10

Its something to do with the drives I think here is log the error it says is written pretty much st the end of the log file. Doesn’t work with offline or online method. Used install alongside option

BTW it the same bootable USB and image I used to install eos a few months ago I tried to delete it and reinstall it as it was to messy but yeah

2023-02-11 - 07:17:25 [6]:     ..  Partition "/dev/sda3" authorized for replace install. 
2023-02-11 - 07:17:25 [6]:     .. contains replaceable "/dev/sda3" 
2023-02-11 - 07:17:25 [6]:     ..  Can not resize "/dev/sda" , filesystem "unknown" does not support resize.

Most probably, Windows is blocking resizing windows partitions.
A quick solution could be to resize any WinOS partitions from Windows, using the relevant Disk Manager, and trying again. AFAIK, this is the recommended way to do it, as those file systems are of closed source, even if Linux drivers can mostly handle them.

The other option is to make WinOS release the partitions. Disable Fast startup, Hibernation, and fully shutdown WinOS.

What does it show

sudo fdisk -l

I know some have to dual boot but I am glad I don’t. It’s just so much easier to put linux on USB drive and let windows have its own drive. I say this as when I was a young padawan I had several windows issues mess up my drive so I couldn’t get into my linux and If I was lucky enough to it was glitchy and had issues. Baught and External and never looked back. I have’t used windows in years but still don’t dual boot Linux distro’s I have an Extra drive I try them out on this way its a full install no messing with virtmachines and boxes and I don’t have to worry about messing that issue up as it has no affect on my dailey.

When I tried to shrink the drive it said it was corrupted so I’m fixing now

Success I just has to fix corrupted C:/ drive then it worked thx alll

I am glad you fixed it. Nevertheless, for future readers, can you explain more?
A drive cannot be shrunk. A partition can. Which partition did you correct and with which method?

OK. I see you are talking Wndows language… :laughing: .
Great self-solution BTW :joy:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.