Problem after Vpacman uninstalled

Hi all , lately I tested Vpacman . Diden’t work as I thought and uninstalled it . Now I am not able to install anything through Terminal . This is what shows in terminal .
-> /var/lib/pacman/db.lck is present.
-> There may be another Pacman instance running. Waiting…
I have gone to and found ( /var/lib/pacman/db.lck ) but having trouble trying to delete it .
If I delete it , will all return to normal ? And how do I delete it .
So far I have tried to delete in dolphin , no work . Tried to open Dolphin in terminal using sudo but doesent work .
I use KDE , how do I delete this file properly ? Thanks !

Just delete it:

sudo rm /var/lib/pacman/db.lck

Do not run GUI applications with sudo, that’s a recipe for disaster.

2 Likes

Worked ! Thank you ! Embarresed more than anything . Still leaning . lol

You marked the wrong post as the solution :rofl:

Yes I deserve a little brow beating … Thanks ! Fixed now !

3 Likes

Your lucky @Kresimir has an unnatural affinity for frogs. :crazy_face:

1 Like

I think it’s perfectly natural :frog:

supernatural :frog: :alien:

1 Like

Everybody free to Hop on , Hop off the Frog Train . So Frog it up ! and have a Froggy good time …

4 Likes