Powering down takes a minute and 30 seconds

Hey all,

Clean install of EOS, I didn’t have this issue on my gnome install yesterday.

Simple Display Manager seems to be delaying what is otherwise a smooth experience.

I’d appreciate any advice, I’ve tried googling and researching it and the info seems to vary from it’s fixed to it will be fixed.

Did you try sddm-git? :upside_down_face:

I have not, will give it a try in a few minutes.

1 Like

Well did that work?

It did! Restarted and shutdown a few times, and it seems to be gone entirely.

Super pleased now.

1 Like

Was that in Virtualbox? I have similar behavior in Virtualbox, but not on hardware or virt-manager/qemu. I just assumed it was a Virtualbox problem.

No, this is not a VM, this is on hardware.

I had the same issue on Wayland on my Intel with Nvidia setup. I did have it working on Wayland. I just tried it to see but am back to xfce on that machine.

That’s been a bug with SDDM and wayland for a while. I installed the sddm-git package and that fixed it.

Yup, it’s great now :)!

1 Like