Plasma 6.0.1

How to turn on the table cube effect, please? Meta+C is not responding. Rotating the surface switch doesn’t work either

You mean the desktop cube effect? Is it enabled?

Yes It it enabled in settings

Try resetting the shortcut or changing it. I know some shortcuts got messed up in between plasma 5 and 6 because khotkeys was deprecated.

Edit: I went and enabled it myself, so I can at least confirm it works on my machine.

I think you need 4 virtual desktops for it to kick in

2 Likes

Yes I have 4 virual desktops

I tried a few shortcuts resul is the same

You are making sure to click apply right?

install qt6-quick3d and reboot. Just got it working

2 Likes

Thank you all for your help. Installing qt6-quick3d solved it. Only without Assimp import plugin cube didn’t work.
Hopefully you can get the cube to rotate when you click the surface switch. Just as it did long ago… :slightly_smiling_face:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.