Pc freezes it's unusable

apps take 2 minutes to open literally and they freeze a lot for like half a minute. also i cant mount my external disk anymore even manually. i run kde


UUID=xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxx /mnt/mydisk     ext4    noatime,x-systemd.automount,x-systemd.device-timeout=10,x-systemd.idle-timeout=1min 0 2

all started when i resetted my keyring and updated linux at once. then i rebooted into dual boot windows and also updated that. so idk what causes it.

last time i solved it by changing kernel. doesn’t work. the keyring is fine too.

idk guys help me pls!!!

Sure system is now fully up to date, and you made sure initramfs images are properly rebuilt?

what? i get lost in wikis entry how do i even rebuild?

dracut and systemd-boot:

sudo reinstall-kernels

dracut grub:

sudo dracut-rebuild

https://discovery.endeavouros.com/installation/dracut/2022/12/

And running nvidia GPU and drivers?

god forbid. i use amd. i just did sudo dracut-rebuild and rebooted and the issue persists :frowning:

so what kernel is currently used?
Same with both LTS and main kernel?
In case if possible send the boot journal but as it can include data that you do not want to post public you can send me in a P.M.

journalctl -b -0 | eos-sendlog will pastbin (will get removed after 7 days from the pastebin service) you can also pipe into a file and send me this:

journalctl -b -0 > ~/bootjournal.txt will create that in your current users home path…