Package conflicts

I tried to refresh my repositories this morning and I have package conflicts? Does anyone else have this issue?

Can you post the output and which packages conflict (use the forum code tag to wrap it).

It depends what you have installed on your system and when you did the last update.

This was just magically fixed? I have no idea anymore but all package conflicts magically disappeared

I was having the same problem, probably:

:: installing icu (72.1-1) breaks dependency '' required by gspell
:: installing icu (72.1-1) breaks dependency '' required by harfbuzz-icu
:: installing icu (72.1-1) breaks dependency '' required by raptor

Was non-stop searching forums on how to fix it but yeah… it’s “magically” fixed now :slight_smile:
Probably some missing or wrong info in the metadata for this package (or whatever pacman uses to know that kinda stuff) and they quickly fixed it.


Welcome to the EndeavourOS forum. I hope you enjoy your time here.


1 Like

Nothing was magically fixed, that doesn’t happen, there is no magic. But I’m glad your package conflicts have been resolved.

Well with @Folklore and @Dwyriel elves you never know :rofl:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.