Outdated Nvidia driver?

For some reason when I run “nvidia-installer-dkms,” it installs an outdated (510) driver instead of the latest (511), is that supposed to be the case?

What graphics card do you have?

Run

inxi -Faz

in a terminal and paste what it outputs here (add ``` before and after it, so it formats nicely).

1 Like

510xx is the latest driver series for Linux: https://forums.developer.nvidia.com/t/current-graphics-driver-releases/28500

Yes.

4 Likes

I used the nvidia-installer-dkms as well, currently running 510 as well:

OpenGL: renderer: NVIDIA GeForce MX150/PCIe/SSE2 v: 4.6.0 NVIDIA 510.60.02 direct render: Yes

The packages nvidia and nvidia-dkms according to Archlinux website aren’t flagged out of date (yet?) so as far as I can tell the package is up to date in the repos.

1 Like

huh… I thought the new one that added wayland support was 511… thanks!

https://archlinux.org/packages/extra/x86_64/nvidia/
Is the current latest Nvidia package…
And Wayland is supported already since 495 …

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.