Our ISO-next has arrived


By EF - Linux

3 Likes

?

1 Like

Dammit, i always forget about kde-gtk-config :man_facepalming:

1 Like

I did a quick install of Cinnamon online edition in a virtual machine (VirtualBox) but since the reboot, I only get a white screen and a menu bar nothing else is works.

image

I can see applications are launching but they seem to be not creating the GUI.

Congrats to the entire EndeavourOS team for their hard work and dedication for this lovely release! I’m already very much happy with my current Gnome 40.4 setup on ext4, but I’ve just burned the new iso to USB just in case I may need it in the future for some troubleshooting :stuck_out_tongue:

Thanks very much for all the work y’all do, and I hope this new release propels EndeavourOS further forward into (outer) space! :rocket:

4 Likes
2 Likes

Well this is odd. The only issue I know of in Cinnamon is to turn of window effects in effects. On virtualbox i run VMSVGA with 3D also. You also can log out and change to software mode so you don’'t get the warning on v-box about graphics drivers.

Edit: I do an install right now take 2 mins.

Congratulations to everyone for the new version

Just a question!

Should this “yay -S eos-apps-info” option be installed in all EndeavorOS flavors?

It’s an Endeavour app, there shouldn’t be a need for yay. And if it’s not a critical app, endeavour wants to be as minimal as possible for the most part.

It’s up to you.

Btw, yay -S works for installing from regular repos as well.

3 Likes

@s4ndm4n

Just as i thought. In V-Box go into settings, display and change to VBoxSVGA and 3D the click okay. Then on the main screen just before you start V-box change down in display also to VBoxSVGA then start V-box. No more white screen. It will save these settings once you boot into it. If you happen to change anything in V-box those settings can revert back if you don’t pay attention.

Same settings as you, my friend. I have 256MB graphics memory with 3D can’t figure out what’s causing this. I just did an offline install to test it’s working out of the box with the same VirtualBox configuration

This information with yay is on the official website EndeavourOS

1 Like

Ah … will do

I would suggest not. Go into settings and check display because there are two display settings. You have to set the one inside under settings and then you also have to set the one on the main screen.

1 Like

Yeah, I forgot to set the one out side. I’ll change that and do another install because I erased the first :stuck_out_tongue: .

You don’t have to do another install just change both settings. Start v-box.

Edit: When you get to the login screen just fgo to the wrench at the top right corner of the screen. Click on the wrench and change to render in software mode so you don’t get the warning about drivers every time you log in.

@ricklinux @s4ndm4n

might be idea carry on this on new thread

2 Likes
8 Likes

I meant I’ve the same v-box but I wiped it and installed XFCE. @Shjim no need I found my fault.

1 Like