Optirun no devices detected

Hello I’m new here and to this system. I’m sorry if I didn’t understood what You meant.

I installed bumlebee via nvidia-ints -b. It went great with guide. When I run command optirun --status this is the output:

Bumblebee status: Ready (3.2.1). X inactive. Discrete video card is off.

But when i run command optirun pwd ~/ or optirun glxspheres and then again optirun --status output looks like this:

[  137.431657] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) No devices detected.

[  137.431692] [ERROR]Aborting because fallback start is disabled.

I tried to change BusId but it didn’t help. I have asus laptop with intel i5-3210m and nvidia GT610M. If i need to show You something please write command for it I’m really a newbie I never used linux system before.

Thanks for all the help!

I had similar issue and this helped me:
https://bbs.archlinux.org/viewtopic.php?id=271469

tldr: /etc/bumblebee/xorg.conf.nvidia umark comment # on line with BusID "PCI:01:00:0
You can check your ID with this command: lspci | egrep 'VGA|3D
Note last “.” in the ID should be “:” in conf file instead.

I wish you luck.