OpenGL artifacts in 3D rendering

Hi, my specs are in one of the pictures provided, but as the title says, I’m getting artifacts in most any 3d rendering. Can anyone help?

https://cdn.discordapp.com/attachments/375444941905854464/836631482637221978/unknown.png https://i.imgur.com/H1uogQo.png https://cdn.discordapp.com/attachments/375444941905854464/836629777552375818/unknown.png

Do you have xf86-video-intel installed?

Yes

Did you try uninstalling it? Then you will run on the modesetting kernel driver.

Nothing changed.

Try using the following kernel parameter in the default grub command line in /etc/default/grub and regenerate a new grub file with sudo grub-mkconfig -o /boot/grub/grub.cfg

Add this kernel parameter
i915.enable_psr=0

Where in the file do I add that parameter?

Nevermind, I figured it out, and it worked! Thank you much, @ricklinux

1 Like

Hey no problem! Sorry i didn’t get back to you sooner. Glad this worked.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.