Nutty not appearing in the menu

I installed nutty from AUR
it seemed like it installed ok
but it does not appear in the applications menu.

any ideas what I should do next?

What DE are you using?

Did you try logging out and back in again?

Have you tried running it from the terminal? Does it run?





“Yes” is not a valid answer to “What DE are you using?”


What is the error message in the terminal? Providing that will give us more insight into the problem.
Please provide more info so that we can help you solve the issue.

1 Like

no error in terminal.
It must not be installed because the auto tab complettion doesn work when I type nut
I suppose the issue must be elsewhere

yes you are right :blush: :slight_smile:
I tried it in both i3 and Gnome

Can we see the output of pacman -Q | grep -i nutty

just a question I think I installed it makepkg with -s option not with -si options - will that make a difference??

no output

Also the cli command to call nutty is:


Read the github here:

I was able to run it from command line

If that has no output then it isn’t installed.

Please post the output of

yay -Syu nutty

must be a problem in the way i installed it
$ com.github.bubluboy.nutty
bash: com.github.bubluboy.nutty: command not found

If that is all of it you stopped before installing it.

It should offer more after showing you the diff.

oh I see what you mean.

Thank you
it works now
I wonder what I got wrong at the beginning.

1 Like

If you initially did a git clone, and ran makepkg manually, yes those are different. The -s only syncs/installs dependencies, while -i installs after a successful build, and together does both.

The command dalto provided is a much easier/automated path to take if the program is in the AUR.

Also, please click the ..., and mark dalto’s reply as Solution that helped you.