Now 325 upstream-update-packages are waiting

i update several notebooks from time to time - this one - i havent had in use for weeks - now 325 upstream-update-packages are waitingÔÇŽ

see what i get back


5  extra/xfce4-whiskermenu-plugin        2.7.2-1               -> 2.7.3-1
  4  extra/xorg-setxkbmap                  1.3.3-2               -> 1.3.4-1
  3  extra/xorg-xdpyinfo                   1.3.3-4               -> 1.3.4-1
  2  extra/xorg-xinput                     1.6.3-3               -> 1.6.4-1
  1  extra/zbar                            0.23.90-1             -> 0.23.90-3
==> Pakete zum Ausschlie├čen: (z.B. "1 2 3", "1-3", "^4" oder Repo-Name)
 -> Excluding packages may cause partial upgrades and break systems
==>

well - this is pretty intersting

What is your question?

If you are talking about the new way packages are displayed or this:

It is changes made to yay not too long ago. It is normal and you will see it going forward.

1 Like

hi there . gotten back the following results┬┤



Fehler: Konnte Datei 'endeavouros-theming-22.12.3.3-2-any.pkg.tar.zst' nicht von ca.gate.endeavouros.com ├╝bertragen : Recv failure: Die Verbindung wurde vom Kommunikationspartner zur├╝ckgesetzt
(327/327) Schl├╝ssel im Schl├╝sselbund werden gepr├╝ft          [--------------------------------] 100%
(327/327) Paket-Integrit├Ąt wird ├╝berpr├╝ft                    [--------------------------------] 100%
Fehler: endeavouros-mirrorlist: signature from "manuel <manuel@endeavouros.com>" is unknown trust
:: Datei /var/cache/pacman/pkg/endeavouros-mirrorlist-23.4-1-any.pkg.tar.zst ist besch├Ądigt (Ung├╝ltiges oder besch├Ądigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: endeavouros-theming: signature from "manuel <manuel@endeavouros.com>" is unknown trust
:: Datei /var/cache/pacman/pkg/endeavouros-theming-22.12.3.3-2-any.pkg.tar.zst ist besch├Ądigt (Ung├╝ltiges oder besch├Ądigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: welcome: signature from "manuel <manuel@endeavouros.com>" is unknown trust
:: Datei /var/cache/pacman/pkg/welcome-3.64-1-any.pkg.tar.zst ist besch├Ądigt (Ung├╝ltiges oder besch├Ądigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n]

well i guess i stop updating at the weekend .- since there are some things going on on the background - AUR . repos etc. etc . (joekamprad mentioned this)

note: today i have tried to update two (!!) different -(!!) notebooks - which ended up in two threads ÔÇŽ
sorry for this - but honestly trying to update them from time to time causes various errors - and sometimes they are not 100% the same.

greetings

Try this / probier mal:

sudo pacman -Sy endeavouros-keyring && sudo pacman -Syu

Das sollte helfen. :wink:

This is the same issue you posted about earlier.

You need to follow the same instructions.

1 Like