Nothing happens when click on "online" in the "Start the installer" menu

Hey all!
I am currently using endeavouros Cassini Nova March edition iso with gnome DE. I have no problems with endeavouros :slight_smile:
I saw the new version where it has dracut and many other features, so i decided to try it on my real hardware.
So i downloaded the latest endeavouros R2 on June 8th 2023 and booted into it.
But clicking on online button installer didn’t start. I tried looking online and landed on the same issue as this post: https://forum.endeavouros.com/t/nothing-happens-when-i-click-on-online-or-offline-in-the-start-the-installer-menu-solved/37369/4
I tried to re-download the iso with other mirrors but the result was same.
So I booted into my old iso and tried on virtual machine and here also the result is same.
Is this a bug in new iso or something else?
What to do from here.

installer log from live session:

cat /var/log/endeavour-install.log | eos-sendlog → This command outputs : No such file or directory

Hardware information:

http://ix.io/4xNJ

Boot log:

http://ix.io/4xNK

What to do from here? please help!

Thanks in advance! :pray:

Is anybody here to look into this issue??
I am still waiting on the live iso

Appears to work fine here:


I just downloaded the iso, booted it up in Vbox, and started the installer from the welcome app, then chose Online. Other than follow the directions on the package, there is not much I can tell you.

So how can i achieve the same.

Sad to here that, but how can i figure out what is wrong and how can i move forward with the install.

–double post–
–closing–