No post smileys (SOLVED)

They doesn’t work, bring em back! :hot_face: :cold_face: :stuck_out_tongue_winking_eye:

I mean at the bottom of post, left to likes etc :upside_down_face:

4 Likes

It probably needs updating against the new Discourse updates implemented today, give it a couple of days.

4 Likes

Oh no, 2 days without smileys?! :astonished: :scream: :scream_cat:

All right… :pensive:

6 Likes

How can we survive 2 days without them?.. :joy:

2 Likes

We need to get some quality help at Endeavour anonymous :shushing_face:

2 Likes

I thought you’re going to suggest this… :yum:
Let’s have a drink together!

1 Like

To each their own! :sweat_smile:
I’m on forum-anonymous-therapy :shushing_face:

Totally clean!! :no_mouth:

1 Like

Thought it was the upgrade to Firefox 80 that had broken mine :joy:

Good to know everyone’s in the same boat! :smiley: :smile:

4 Likes

I’ve noticed another bug (maybe connected):

  1. Open message compositor it will be defaulted to Light skin tone smileys
  2. Choose for example yellow classical
  3. Close message compositor
  4. Open again - it will again be defaulted to Light skin tone ones

So for some reason smileys resets :woozy_face:

P.S. Hmm…Seems it doesn’t save state only for yellow

1 Like

Hmm, I can’t reproduce it, the skin tone stays on the one you previously used.

2 Likes

That’s weird! :thinking:

I’ve tried to logout, and clear cache - still same for me, and yes i’ve tested it only happens with yellow ones, if you use dark or light - they remember state :confused:

Ah, wait I misunderstood it, I only tested it with the other skins because I assumed yellow was the default. But yes, it only happens with yellow. Well, let’s wait and see what the updates will bring further down the week.

1 Like

I’m not sure Endeavour anonymous and Let’s have a drink together! threads would hold enough patients for a whole week!! :stuck_out_tongue_winking_eye:


Patience…You must have patience, young Jedi! :neutral_face:

3 Likes

Might not be the same issue but I noticed yesterday that I missed the emojis in youtube comments.
Turns out that I had to install the noto-fonts-emoji to get emojis back in webpages.

Yeah that’s separate problem, Discourse doesn’t use system ones :space_invader:

2 Likes

Two days without emoji reactions?! This is truly disastrous. If there ever was a time to panic, it is now.

frog_scream_72

4 Likes

I never really used them, but now they’re gone I am full of regret.

4 Likes

Don’t worry, beee happy!

4 Likes

Stay hydrated!

4 Likes

Cheers!
laghuing frog

2 Likes