No module "libpipewire-module-x11-bell" was found

hi guys

after the last update the result of sudo journalctl -p 3 -xb is this: pw.module: No module “libpipewire-module-x11-bell” was found
Has anyone else had the same result?
is it a bug or does it need to be fixed?

Eos latest version mate-desktop

1 Like

Do you need it for something? If not, it may be safe to ignore.

I have also the same:

pw.module: No module “libpipewire-module-x11-bell” was found

Doesn’t seem to be a bug. The module is provided by:

$ pacman -Si pipewire-x11-bell 
Repository      : extra
Name            : pipewire-x11-bell
Version         : 1:0.3.60-1
Description     : Low-latency audio/video router and processor - X11 bell
Architecture    : x86_64
URL             : https://pipewire.org
Licenses        : MIT
Groups          : None
Provides        : None
Depends On      : libcanberra.so=0-64  libpipewire-0.3.so=0-64  libx11  libxfixes  pipewire
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 9.33 KiB
Installed Size  : 19.10 KiB
Packager        : Jan Alexander Steffens (heftig) <heftig@archlinux.org>
Build Date      : Thu 10 Nov 2022 05:41:12 PM CET
Validated By    : MD5 Sum  SHA-256 Sum  Signature

So as mentioned above, if you don’t need it, I guess you could ignore it.

‘No module “libpipewire-module-x11-bell” was found’

my audio works regularly as before
whether I need it I don’t know, I don’t think I need it if as I said my audio works

Before, with sudo journalctl -p 3 -xb I never had such a negative response!

only with yesterday’s update I noticed this and wanted to understand more!

If you tell me it is a bug then I will ignore it

The whole pipewire-architecture is still a work in progress. Maybe, at a later date (perhaps) the error message will disappear again. :wink:

ok!
thank you, and hope it will be solved!

1 Like