No audio output

I have no audio output, but sometimes audio appears
any idea?

Hello @francus
Could you post the output link for this command.

inxi -Fxxxz --no-host | eos-sendlog

Edit: If inxi isn’t installed you’ll have to install it first.

yay -S inxi

I have two installations with the same problem:
the first gave

the second gave

I ran into a similar thing last week (probably update related) on 2 of my machines. I removed pulseaudio (required finding things that depended on it, and removing them first) and replaced it with pipewire. Instantly audio was back.\

I did no research on what caused it - I just ‘fixed’ it - so your inxi’s don’t help me! :grin:

Do you have sof-firmware installed? Both laptops have the same intel audio. Some of these chips require sof-firmware.

Edit: You could install it and reboot and see if it makes a difference.

sudo pacman -S sof-firmware

1 Like

sof-firmware worked. Many thanks

Your welcome! Please mark post #5 as solved under … and check solution. Glad it worked for you.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.