No active display after install

Hello there!

So I’m in the process of switching from Kububtu to EOS.

I seem to have a problem with x11…? When I boot into the live environment, everything seems fine. But after the installation my monitors don’t get a signal from the login manager. I can switch to tty2, so I assume the problem had something to do with X11.

I have an AMD-GPU, so the drivers shouldn’t be the cause, or am I mistaken?

Are there any logs that could lead me to the problem? Thanks for any help in advance!

journalctl -b -0 | eos-sendlog
Could tell something…

try booting with LTS to make sure it is not a kernel issue with latest one.
sudo pacman -Sy linux-lts linux-lts-headers
Just had a user at telegram with similar issue.

And welcome at the forum ! :enos:

The LTS-Kernel worked, I don’t know how. That’s good for now, thanks a lot.

And thanks for the welcome!

keep track on update for the kernel next main one could work again … but now you have LTS installed as working fallback… you could try zen kernel also may working and it has the latest version.

I’m afraid I have to reactivate my old post as the problem exists now regardless of chosen kernel (standard, LTS or zen).

I’ve looked through my Xorg-log ( and it states that Xorg couldn’t find any displays. But I’m fairly certain there must be a software problem: I tried different cables (although HDMI doesn’t seem to work somehow) and Windows and Kubuntu boot just fine.

As advised I also got my systemd-logs ( and my system-info (, but I don’t know what to look for… Any help would be appreciated.

1 Like