New installation with plasma, have some doubts about theming

First of all, holy crap that was easy to install. But I still have some doubts about theming.

Installed KDE Plasma + systemd-boot + btrfs… twice.

First installation: Everything ok, but not a fan of the theme. I thought it would be a Plasma global theme, it seems to be! So I switched to Breeze Dark and… the icons are still the same? Even chaning the icon set directly doesn´t seem to do anything? Maybe the theme is outdated?

Anyway, since it was so easy to install, now I read the package list slowly and… I don´t know where the KDE theme is… is it in Plasma/EOS, or EOS group? I decided to skip both EOS groups and go with a more Arch centric installation. And yeah! It… works, except for this little icon in the system settings page.

SO I think I might need some essential EOS packages, but now I don´t know which ones. Please help :slight_smile:

TL;DR: Skipped EOS packages in the installation process, now the system settings page does not show the EOS logo.

Well, yeah. You didn’t install the logo.

Try installing the package endeavouros-theming

That contains the graphical assets.

1 Like

Thanks! marked as solved.

I did reinstall everything again though (so easyyyyy), will give the eos tools a go again.

1 Like

Keep in mind the EOS applications are not an all or nothing type of thing. You can install only the ones you want to use.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.