Nemo and Firefox take ~1 min to launch

Didn’t occur to me that I should run this command in bash. Here is the output.

00:02.0 VGA compatible controller [0300]: Intel Corporation CometLake-H GT2 [UHD Graphics] [8086:9bc4] (rev 05) (prog-if 00 [VGA controller])
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation TU117M [GeForce GTX 1650 Ti Mobile] [10de:1f95] (rev a1) (prog-if 00 [VGA controller])```

I see. Well I have a nvidia GPU. Can I configure it so that the GPU is used instead?

powerfull device it should be used in case you need more power :wink: but enable it depends on what you personal prefer … as the idea of hybrid gpu is to save power if on battery and be able to enable powerfull gpu in case you need it for accellerated graphics…

I have a dual boot and I use game on Windows haha. But, I’d like to know how I can enable it. While I’ve gotten used to the odd 1 minute wait time or slightly more it is still slightly annoying.