Nautilus freezes when search

Hi, I noticed that from some time Nautilus freezes for about 15 seconds when I try to search. I see only first sign I type in Nautilus window.

When I try to generat logs from journalctl I see empty window.
Zrzut ekranu z 2021-03-16 13-44-50

I change gtk and gnome shell theme but don’t help. I also try solution from that post: arch forum

Terminal output:

➜ sudo journalctl -xe
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:55 marian-dell gnome-shell[893]: Ignoring excess values in shadow definition
mar 16 13:48:58 marian-dell systemd[791]: Started Application launched by gsd-media-keys.
░░ Subject: Pomyślnie ukończono zadanie uruchamiania dla jednostki UNIT
░░ Defined-By: systemd
░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
░░ 
░░ Pomyślnie ukończono zadanie uruchamiania dla jednostki UNIT.
░░ 
░░ Identyfikator zadania: 5455.
mar 16 13:48:58 marian-dell systemd[791]: app-gnome-tilix-19085.scope: Succeeded.
░░ Subject: Jednostka się powiodła
░░ Defined-By: systemd
░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
░░ 
░░ Jednostka UNIT pomyślnie przeszła do stanu „dead” (martwego).
mar 16 13:48:59 marian-dell dbus-daemon[354]: [system] Activating via systemd: service name='org.freedesktop.home1' unit='dbus-org.freedesktop.home1.service' requested by ':1.1126' (uid=0 pid=19095 comm="su>
mar 16 13:48:59 marian-dell dbus-daemon[354]: [system] Activation via systemd failed for unit 'dbus-org.freedesktop.home1.service': Unit dbus-org.freedesktop.home1.service not found.
mar 16 13:48:59 marian-dell sudo[19095]: pam_systemd_home(sudo:account): systemd-homed is not available: Unit dbus-org.freedesktop.home1.service not found.
mar 16 13:48:59 marian-dell audit[19095]: USER_ACCT pid=19095 uid=1000 auid=1000 ses=4 msg='op=PAM:accounting grantors=pam_unix,pam_permit,pam_time acct="mariank" exe="/usr/bin/sudo" hostname=? addr=? termi>
mar 16 13:48:59 marian-dell audit[19095]: CRED_REFR pid=19095 uid=1000 auid=1000 ses=4 msg='op=PAM:setcred grantors=pam_faillock,pam_permit,pam_env,pam_faillock acct="root" exe="/usr/bin/sudo" hostname=? ad>
mar 16 13:48:59 marian-dell sudo[19095]:  mariank : TTY=pts/3 ; PWD=/home/mariank ; USER=root ; COMMAND=/usr/bin/journalctl -xe
mar 16 13:48:59 marian-dell sudo[19095]: pam_unix(sudo:session): session opened for user root(uid=0) by (uid=1000)
mar 16 13:48:59 marian-dell audit[19095]: USER_START pid=19095 uid=1000 auid=1000 ses=4 msg='op=PAM:session_open grantors=pam_limits,pam_unix,pam_permit acct="root" exe="/usr/bin/sudo" hostname=? addr=? ter>
mar 16 13:48:59 marian-dell kernel: audit: type=1101 audit(1615898939.400:490): pid=19095 uid=1000 auid=1000 ses=4 msg='op=PAM:accounting grantors=pam_unix,pam_permit,pam_time acct="mariank" exe="/usr/bin/s>
mar 16 13:48:59 marian-dell kernel: audit: type=1110 audit(1615898939.400:491): pid=19095 uid=1000 auid=1000 ses=4 msg='op=PAM:setcred grantors=pam_faillock,pam_permit,pam_env,pam_faillock acct="root" exe=">
mar 16 13:48:59 marian-dell kernel: audit: type=1105 audit(1615898939.400:492): pid=19095 uid=1000 auid=1000 ses=4 msg='op=PAM:session_open grantors=pam_limits,pam_unix,pam_permit acct="root" exe="/usr/bin/>
mariank ~

I set in nautilus settings to search only on local machine.

mariank@marian-dell
OS: EndeavourOS rolling
Kernel: x86_64 Linux 5.11.6-arch1-1
Uptime: 4h 43m
Packages: 1787
Shell: bash
Resolution: 1920x1080
DE: GNOME 3.38.4
WM: Mutter
WM Theme: Qogir
GTK Theme: Nordic-Polar [GTK2/3]
Icon Theme: Vimix-dark
Font: San Francisco Display Medium 11
Disk: 765G / 1,1T (78%)
CPU: Intel Core i5-7300HQ @ 4x 3.5GHz [59.0°C]
GPU: GeForce GTX 1050
RAM: 3603910656-

regards,
Przemek

I think your problem may be related to: Tracker-miners-fs-3 weird behavior

1 Like

Thanks, I set that LANG=C tracker3 reset -s and it helps so far.

Regards.